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Overview of Adobe Photoshop CS4 Extended 
workspace 
In this guide, you’ll learn how to open images in Adobe Photoshop CS4 Extended, create new Photoshop 
documents, navigate around the workspace, use basic pan and zoom tools, and create custom workspaces. 

Starting to work in Adobe Photoshop 
The Adobe Photoshop workspace includes the command menus at the top of your screen and a variety of tools and 
palettes for editing and adding elements to your image. You can also add commands and filters to the menus by 
installing third-party software known as plug-in modules. 

Photoshop works with bitmapped, digitized images (that is, continuous-tone images that have been converted into a 
series of small squares, or picture elements, called pixels). You can also work with vector graphics, which are 
drawings made of smooth lines that retain their crispness when scaled. You can create original artwork in 
Photoshop, and you can import images into the program from many sources, such as: 

• Photographs from a digital camera 

• Commercial CDs of digital images 

• Scans of photographs, transparencies, negatives, graphics, or other documents 

• Captured video images 

• Artwork created in drawing programs 

For information on the kinds of files you can use with Adobe Photoshop CS4, see “About file formats” in Photoshop 
Help. 

Exploring the Photoshop workspace 
You can customize the layout and functionality of the Photoshop workspace.  

To open Photoshop and explore the workspace: 

1. Start Adobe Photoshop and then immediately hold down 
Ctrl+Alt+Shift (Windows) or Command+Option+Shift 
(Mac OS) to reset the default settings. 

If you don’t see the Photoshop icon, choose Start > 
All Programs > Adobe Photoshop CS4 (Windows) or 
look in either the Applications folder or the Dock (Mac 
OS). 

 When prompted (Figure 1), click Yes to confirm that 
you want to delete the Adobe Photoshop Settings file, 
and then click Close to close the welcome screen. The 
Photoshop workspace appears as shown in the following 
illustration. 

 
Figure 1 Click Yes to reset Photoshop Settings 
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2. The default workspace in Photoshop (Figure 2) displays an Application bar at the top of the screen. In the 
Application bar are the Photoshop application icon, the main menu (Windows only), application controls, View 
controls, and the Workspace Switcher. Below the Application bar is the options bar, with the Tools palette on 
the left, palettes (also called panels), and one or more document windows that are opened separately. 

The main menu across the bottom of the Application bar organizes commands in individual menus. 

The Tools palette contains tools for creating and editing images, artwork, page elements, and so on. Related 
tools are grouped together. 

The Options bar displays options for the currently selected tool. 

The document window displays the file you’re working on. 

Palettes help you monitor and modify your work. An example is the Layers palette. Certain palettes are 
displayed by default, but you can add any palette by selecting it from the Window menu. Many palettes have 
menus with palette-specific options. You can group, stack, and dock palettes. 

 
 

 
Figure 2 Adobe Photoshop CS4 interface 
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You can restore the default workspace at any time by 
choosing Window > Workspace > Essentials (Default) 
(Figure 3). 

 

 
Figure 3 Selecting the default workspace 

Customizing your workspace 
You can save the current size and position of palettes as a named workspace and restore that workspace even if you 
move or close a palette. The names of saved workspaces appear in the Window > Workspace menu. 

To customize the workspace: 

1. To create a custom workspace, move and manipulate the 
interface layout in Photoshop (Figure 4). 

2. Select Window > Workspace > Save Workspace 
(Figure 5). 

 

 
Figure 4 Custom interface layout 
 

 
Figure 5 Saving the workspace 
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 The Save Workspace dialog box appears (Figure 6).  

3. Name your workspace and select the Capture options to 
save in the workspace (Panel or Palette Locations, 
Keyboard Shortcuts and Menus) 

4. Click Save. 

5. Choose Window > Workspace.  

 Your new workspace now appears at the top of the 
Workspace menu. 

 Your workspace is indicated in the upper-right corner of 
the interface. Even if you make changes, at any time you 
can return to the workspace you saved by reselecting it 
from the menu (Figure 7). 

 
Figure 6 Save Workspace dialog box 

 

 
Figure 7 Reselecting a saved workspace 

Opening a file in Photoshop 
You can open files using the Open command and Open Recent command. 

To open a file: 

1. To open a file, choose File > Open and navigate to the 
location of your image. 

2. Select your file and click Open. 

The file opens in its own window, called the image 
window (Figure 8). 

3. To close the image file, choose File > Close or click the 
close button on the title bar of the window in which the 
photograph appears. (Do not close Photoshop.) 

 
Figure 8 File open in the image window 

How to open a file by using Adobe Bridge 

You can also open a file by using Adobe Bridge, a visual file browser that helps take the guesswork out of finding 
the image file you need. 
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To open a file by using Adobe Bridge: 

1. Click the Launch Bridge button in the Application bar 
(Figure 9). 

Note: You can also open Adobe Bridge by choosing 
File > Browse in Bridge. 

2. From the Favorites panel in the upper left section of 
Adobe Bridge (Figure 10), browse to the folder where 
you store your images. 

Note: You can also select any folder and then choose 
File > Add To Favorites. Adding files, folders, 
application icons, and other assets you use often to the 
Favorites panel means you can quickly access those 
items. 

3. In the Favorites panel, double-click the image folder to 
open it. 

 Thumbnail previews of the folder contents appear in the 
center pane of Adobe Bridge. 

4. Select a file in the Content pane and open the file by 
double-clicking its thumbnail, or use the Adobe Bridge 
main menu and choose File > Open. 

The image opens in Photoshop. 

 
Figure 9 Launch Bridge button in the Application 
bar 

 

 
Figure 10 Adobe Bridge interface 
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Creating a new Photoshop document 
You can create a new Photoshop document and define a document size, resolution, color mode and background 
contents. 

To create a new Photoshop document: 

1. Select File > New. 

The New file dialog box appears, with options for your 
file (Figure 11). 

2. Type a filename and values for the width and height of 
the canvas. 

3. Type a value for Resolution. 

 For an image to be used on the web, 72 pixels/inch is 
suitable. For an image to be printed, use a higher 
resolution, from 300 to 1200 pixels/inch. 

4. Choose a setting for Color Mode. 

Color Mode determines which color method is used to 
display and print the image you’re working on. 
Photoshop bases its color modes on the color models 
that are useful for images used in publishing. Choose 
from RGB (Red, Green, Blue), CMYK (Cyan, Magenta, 
Yellow, Black), Lab Color (based on CIE L* a* b*), and 
Grayscale. 

5. Choose a setting for Background Contents. 

You can choose to use a white, transparent, or specific 
color background behind your image. 

 In the lower right corner, notice that the file size 
information changes as you adjust the settings for the 
new file. 

6. Click OK. 

The new file opens in the image window, ready to use 
(Figure 12). Be sure to save your file as you work in it. 

7. To save a file for the first time, select File > Save As 
from the main menu. 

 
Figure 11 New file dialog box 

 

 
Figure 12 New image window 
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Overview of the Tools palette 
Photoshop provides an integrated set of tools with which you can produce sophisticated graphics for print, web, and 
mobile viewing (Figure 13). Some tools are arranged in groups, with only one tool shown for each group and the 
other tools in the group hidden behind that tool. A small triangle in the lower right corner of a tool icon is your clue 
to look for hidden tools. Select a hidden tool by clicking and holding down the small triangle. 

 
Figure 13 Overview of Tools palette 

The following section covers the Zoom tool. The process for selecting and using this tool is similar to that for the 
rest of the tools in the palette. 
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How to select and use the Zoom tool from the Tools palette 

The Tools palette—the long, narrow palette on the left side of the workspace—contains selection tools, painting and 
editing tools, foreground- and background-color selection boxes, and viewing tools. 

To use the Zoom tool: 

1. Notice the Tools palette that appears to the left of the 
image window as a single column. Click the double-
arrow button at the top of the Tools palette to toggle to a 
double-column view (Figure 14). Click the arrow again 
to return to a single-column palette that uses your screen 
space more efficiently. 

2. Open an image, examine the status bar at the bottom of 
the image window, and notice the percentage listed on 
the left end (Figure 15). 

 This represents the current enlargement view, or zoom 
level of the image. 

Note: In Windows, the status bar may appear across the 
bottom of the workspace. 

3. Move the pointer over the Tools palette and hover over 
the magnifying-glass icon until a tool tip appears, 
identifying the tool by name and providing its keyboard 
shortcut (Figure 16). 

4. Select the Zoom tool either by clicking the Zoom tool 
button in the Tools palette or by pressing Z, the 
keyboard shortcut for the Zoom tool. 

5. Move the pointer over the image window. Notice that it 
now looks like a tiny magnifying glass with a plus sign 
in the center of the glass. 

 
Figure 14 Tools palette 

 

 
Figure 15 A. Zoom level B. Status bar 

 

 
Figure 16 Hover over the tool to see the tool tip 
and keyboard shortcut. 
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6. Click anywhere in the image window.  

 The image zooms in according to a preset percentage 
level, which replaces the previous value in the status bar. 
The location you clicked when you used the Zoom tool 
becomes the center of the enlarged view. If you click 
again, the zoom advances to the next preset level, up to a 
maximum of 3200% (Windows) or 1600% (Mac OS).  

7. Hold down the Alt key (Windows) or Option key 
(Mac OS) so that the Zoom tool pointer appears with a 
minus sign in the center of the magnifying glass, and 
then click anywhere in the image. Then release the Alt 
or Option key.  

Now the view zooms out to a lower preset 
magnification.  

8. Using the Zoom tool, drag a rectangle to enclose an area 
of the image (Figure 17).  

 The image enlarges so that the area you selected now 
fills the entire image window.  

 
Figure 17 Using the Zoom tool to enlarge an area 
of an image 

How to scroll around an image with the Hand tool 

The Hand tool moves an image within its window. This is useful if you want to see a part of the image that is 
currently out of view. 
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To use the Hand tool: 

1. Open an image and zoom in until scroll bars appear on 
the image window (Figure 18). 

2. Select the Hand tool from the Tools palette (Figure 19). 
You can also press Shift+H. 

3. Using the Hand tool, drag to scroll around and view 
different parts of the image (Figure 20). 

 
Figure 18 Image window with scroll bars 
 

 
Figure 19 Selecting the Hand tool 
 

 
Figure 20 Moving the canvas with the Hand tool 

How to rotate an image 

When you use images imported from a camera, they may not open with the orientation you prefer. You can use the 
Image Rotation commands to rotate or flip an entire image. The commands do not work on individual layers or parts 
of layers, paths, or selection borders. To rotate a selection or layer, use the Transform or Free Transform commands. 

To rotate an image: 

1. Choose Image > Image Rotation and then choose one of 
the following commands from the submenu (Figure 21): 

• 180° Rotates the image by a half-turn. 

• 90° CW Rotates the image clockwise by a quarter-
turn. 

• 90° CCW Rotates the image counterclockwise by a 
quarter-turn. 

• Arbitrary Rotates the image by the angle you 
specify. If you choose this option, enter an angle 
between —359.99 and 359.99 in the angle text box. 
Select CW or CCW to rotate clockwise or 
counterclockwise. 

2. Click OK. 

 
Figure 21 Rotating an image 
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Using the Navigator palette 
Panning or zooming an image in the Navigator palette is another quick way to make large changes in the zoom level, 
especially when the exact percentage of magnification is unimportant. It’s also a great way to scroll around in an 
image, because the thumbnail shows you exactly what part of the image appears in the image window. 

To use the Navigator palette: 

1. Choose Window > Navigator to display the Navigator 
palette. 

2. Locate the slider under the image thumbnail in the 
Navigator palette and drag it to the right. 

 The image in the image window enlarges (Figure 22). 

3. Now drag the slider to the left and reduce the scale of 
the image in the image window. 

Note: The red rectangular outline represents the portion 
of the image that appears in the image window 
(Figure 23). When you zoom in far enough that the 
image window shows only part of the image, you can 
drag the red outline to pan around other areas of the 
thumbnail image. This also is an excellent way to verify 
which part of an image you’re working on when you 
work at very high zoom levels. 

 
 

Figure 22 Using the slider to zoom in or out 

 

 
Figure 23 Red rectangular outline in the 
Navigator palette 

 




